Cursor jumps from address bar to message body, Gmail

Does your cursor jump from the “Address Bar” to the Body of the message when composing an email?

After weeks of searching the internet to find nothing but others having the same issue here is the solution:

Check to see if your running Sophos “Hit Man Pro”

Under Safe Browsing / Disable “keystroke encryption”, appears to be a bug that the developer has yet to resolve as of May 2018

Curated by Hostcheetah, Sponsored by Liquid Layer Networks

Update to this, we have confirmed that it is the Loom Plugin that is causing the cursor to jump from the To: field to the message body using gmail and the chrome browser:

  • Remove the plugin or Disable it to resolve